Results 1 to 11 of 11

Thread: N15 Door Locking Problem

  1. #1
    Member Pul58's Avatar
    Join Date
    May 2002
    Location
    Hervey Bay
    Thanks
    0
    Thanked 0 Times in 0 Posts

    N15 Door Locking Problem

    So everytime i press the button on my pulsar remote, the doors lock and i hear it, and then a second later they flick back to open. this means i can't lock the doors. when i use the key, the main door locks but all the others remain open. it's a bit of a security concern.... any ideas?

    i had only just got the remote secondhand....
    Mark
    (1999 Charcoal N15 SLX)

  2. #2
    Someone Say Rice'rz? Joez_m8's Avatar
    Join Date
    Oct 2005
    Location
    In My Cave Somewhere
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hmm, second hand, so im guessing youve reset it to your car yeah? or it wouldnt be doing anything at all. i occasionally get a similar problem with my central, in the one door will unlock and not the rest when uisng the passenger side... Have your tried it from the other side door with the key? My problems only intermittent so i havnt really had to look into it.. worse case scenario would be replacing the locks.

    Just a side thought, doesnt the locking function work that, when you unlock if the doors arent opened withing (timeout period, 30 secs or so) it will lock itself again, is it possible that your locks are doing the reverse. Id say have a hunt for intrusions but if its unlocking after being locked
    Status: AWAY: Mod Shopping... One Pixel at a Time!

  3. #3
    BAZINGA! Rickuleh's Avatar
    Join Date
    Apr 2005
    Location
    South Australia
    Thanks
    372
    Thanked 286 Times in 202 Posts
    Yeah, if it's not the original - you need to code it first..

    ROAD - 03' N16 Sedan
    QG18DE - 55.8kw
    Mallala - 1:38.85

    RACE - 98' N15 Sedan
    SR20DET - 159.3kw
    Mallala - 1:22:00

    (Ex: GA16DE+T - 140.5kw)

  4. #4
    Need Input CoZZm0's Avatar
    Join Date
    Jun 2003
    Location
    Sydney
    Thanks
    148
    Thanked 958 Times in 747 Posts
    My car used to do that when a door was still open or the boot or something silly.

  5. #5
    Member Pul58's Avatar
    Join Date
    May 2002
    Location
    Hervey Bay
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've done the coding...everything was working sweet for a couple of weeks. i don't think the remote is to blame. when the drivers door is open, the lock won't shut. it just flicks back like it's having trouble staying in the locking position. this would then mean it triggers all the doors to re-open. i'll take the door apart tomorrow and see what the go is, but that's my guess.
    Any other ideas? would nissan fix this problem if i already have the car booked in there?

    Mark
    Mark
    (1999 Charcoal N15 SLX)

  6. #6
    Need Input CoZZm0's Avatar
    Join Date
    Jun 2003
    Location
    Sydney
    Thanks
    148
    Thanked 958 Times in 747 Posts
    they would fix it, but would charge you to do so i'm sure.

  7. #7
    Newbie
    Join Date
    Dec 2007
    Location
    SYDNEY
    Thanks
    0
    Thanked 0 Times in 0 Posts
    need help here?
    my central locking is playing up? its weird =(

    everytime i lock the car with the remote control, (car alarm) or when i lock the car with the key manually? the front left door doesn't lock properly?

    basically for me to lock the front left, i have to insert the key? same thing when i turn the alarm on, i have to lock the front left manually?

    need help......=(

  8. #8
    Member
    Join Date
    Sep 2006
    Location
    warrington england
    Thanks
    0
    Thanked 0 Times in 0 Posts
    door lock actuator unit, dead comon fault, happened on mine, basicly water gets into the unit and shorts out/creates corrosion inside the unit, recomend getting a new one from your nerest dealer, easy ish job to change, door card of, unclip a few rods, remove the actuator complete with the door catch mechanism then fit the new unit to the door catch machanism and refit, you may need to remove part of the window chanel to get it out, 1 10mm bolt.

    hope this helps

  9. #9
    Member Protius's Avatar
    Join Date
    Jul 2005
    Location
    Redcliffe
    Thanks
    0
    Thanked 7 Times in 3 Posts
    One of the actuator rods may have moved slightly and are in effect not allowing one of the control actuators to go down all the way so it will spring back up.

  10. #10
    Aspiring to be old school EntropyN14's Avatar
    Join Date
    Feb 2004
    Location
    Adelaide Hills
    Thanks
    54
    Thanked 28 Times in 26 Posts
    I have this problem at the moment as well in teh N14, as a result of buying a fairly cheap remote central locking kit...Went through all the pains of getting the wiring through the car with a mate, took us about 6 hours all up - everything worked, except the driver's door was completely isolated, as in, the remote central didn't lock or unlock the driver's door, but it opened the other 3 doors just fine. Likewise, when the key is inserted into the driver's door, it opens that door but none of the others.

    Problemmo stage 2: I tried fixing up the system with the VERY minimal instructions that came with my "universal fit" kit, made the problem eleventy billion times worse, fried a handful of fuses, ripped out the control unit and kind of, maybe, sort of...threw it... a little bit... leaving me with the stock key-in-lock central locking, plus all the wires from the remote one, without the remote control unit. Now the key-in-lock system works fitfully at best, and occasionally goes spastic when I'm driving around, or sometimes when the car's stationary, flicking the doors open and closed repeatedly in quick succession and generating a worrying amount of heat through the switch plate on the driver's door...I pulled over tonight and disconnected the switch plate to stop it from happening

    lol, sorry. It's late and I felt like ranting. Taking it to an auto electrician after NY to install a proper remote locking system and alarm.
    Proud Owner of "Green Sally"

    1994 N14 Pulsar. FM0 Jade.
    Built, not bought.


    8 Years of Love and Skinned Knuckles.

    And a GA16DE. Love it!

  11. #11
    Member P_Stampy's Avatar
    Join Date
    Jul 2004
    Location
    Canberra
    Thanks
    11
    Thanked 35 Times in 26 Posts
    Quote Originally Posted by CoZZm0 View Post
    My car used to do that when a door was still open or the boot or something silly.
    same... or if I'm getting out with a heap of crap in my hands and i accidently press the button

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •